PunBB Resource

Your ultimate PunBB resource!

Keywords:

    (Extended)

You are not logged in.

#1 2006-08-25 12:07:00

elbekko
Moderator
From: Leuven, Belgium
Registered: 2006-01-31
Posts: 1353

[PLEASE READ] Having errors? Read this before posting!

The most common error when installing a mod is that the version in install_mod.php isn't correct. This thread should bring some clarity into this wink

The next thing: you get an error while installing a mod, or after you've installed it. The standard PunBB messages aren't always too informative, so it's best to enable debug mode.
You do this withe the following simple steps:
Open include/common.php
• Find this line, it should be right after the copyright disclaimer):

Code:

// Enable DEBUG mode by removing // from the following line
//define('PUN_DEBUG', 1);

• Change it to:

Code:

// Enable DEBUG mode by removing // from the following line
define('PUN_DEBUG', 1);

This will provide you with some more detailed information, like the message your database returned.
Also state your PHP version and your MySQL, PostegreSQL or SQLite version. This will help us resolve your problem.

Now you can go ahead and post your error, with some nice details smile Please post errors with mods in their discussion thread in the fitting forum.

-- Bekko


FluxBB
dictionary.com on programming: The most fun you can have with your clothes on (although clothes are not mandatory).

Offline

 

Board footer

Based on PunBB
© Copyright 2002–2005 Rickard Andersson

© Copyright 2004–2006 Kristoffer Jansson

User contributed files are property of their respective owners.