PunBB Resource

Your ultimate PunBB resource!

Keywords:

    (Extended)

You are not logged in.

#1 2004-10-14 19:22:55

tk1ce
New member
Registered: 2004-10-14
Posts: 2

need PMS & PunPoll for v.1.2dev

also need other popular mods for ver. 1.2dev

Offline

 

#2 2004-10-14 20:33:58

zaher
Member
From: Syria
Registered: 2004-07-19
Posts: 51
Website

Re: need PMS & PunPoll for v.1.2dev

PunBB 1.2 not released yet, not now!


To be or not to be, i dont care.

Offline

 

#3 2004-10-14 23:20:01

Jansson
Former Administrator
From: Sweden
Registered: 2005-04-24
Posts: 431
Website

Re: need PMS & PunPoll for v.1.2dev

He said 1.2dev, but no one will probably make any mods for the dev version.


// Jansson

PunRes developer | Blog
Winbas Affärssystem

Offline

 

#4 2004-10-15 05:27:28

tk1ce
New member
Registered: 2004-10-14
Posts: 2

Re: need PMS & PunPoll for v.1.2dev

yehhhh .. =(

Offline

 

#5 2004-10-15 20:28:47

chacmool
Guest

Re: need PMS & PunPoll for v.1.2dev

The reason I'm not working on my mods for 1.2 is that Rickard don't know what implementations he will do himself. He's said he might add a poll to PunBB1.2, and I don't want to work alot on it in vain.

 

Board footer

Based on PunBB
© Copyright 2002–2005 Rickard Andersson

© Copyright 2004–2006 Kristoffer Jansson

User contributed files are property of their respective owners.