PunBB Resource

Your ultimate PunBB resource!

Keywords:

    (Extended)

You are not logged in.

#1 2013-04-19 04:06:15

doki
Member
Registered: 2007-04-30
Posts: 225

Honeypot StopForumSpam Mod

Hi Koos,

Is the Honeypot StopForumSpam Mod is compatible to punbb+ 1.2.50? According to readme it is Works on FluxBB:  1.4.8, 1.4.9, 1.5.0, 1.5.1.

thanks

Offline

 

#2 2013-04-19 16:53:08

Koos
Administrator
Registered: 2007-01-14
Posts: 524
Website

Re: Honeypot StopForumSpam Mod

I have created a version of this mod compatible with PunBB 1.2 which I use here at PunRes. I will try to release it tomorrow.

Offline

 

#3 2013-04-19 18:04:33

doki
Member
Registered: 2007-04-30
Posts: 225

Re: Honeypot StopForumSpam Mod

thanks a lot!

Offline

 

Board footer

Based on PunBB
© Copyright 2002–2005 Rickard Andersson

© Copyright 2004–2006 Kristoffer Jansson

User contributed files are property of their respective owners.