PunBB Resource

Your ultimate PunBB resource!

Keywords:

    (Extended)

You are not logged in.

#1 2008-06-11 19:23:06

sleeve
Member
Registered: 2006-05-25
Posts: 72

Broadcast Email Problem

Hey there I have been using the Broadcast Email plugin for ages and its fantastic however I have a small problem.

I have recently set up Auto-Responders for Said Email Address, however they dont seem to work when people reply to an email sent from the forum....

So i went to my options and I see I was using the "local Mailer" instead of my actual SMTP... So i fill in all the info, go to broadcast mail.. fill in the stuff I need to know press send mail and i then get this error:

Error: Unable to send e-mail. Please contact the forum administrator with the following error message reported by the SMTP server: "501 >: "@" or "." expected after "!Fowlah!" ".

when i try and use my actual SMTP instead of the forums internal mail server it tries to use USERNAMES as EMAIL ADDIES instead of the actual email addresses... anything I can do to stop this?

Offline

 

#2 2008-06-15 17:09:37

sleeve
Member
Registered: 2006-05-25
Posts: 72

Re: Broadcast Email Problem

anyone got any idea what to do?

Offline

 

#3 2008-06-15 17:21:45

sibernetix
New member
Registered: 2008-06-08
Posts: 2

Re: Broadcast Email Problem

it asks your e-mail address at "Option" mail settings,
you should write down full mail address sample  :  mail@yourdomainname.com
try in that way

Offline

 

#4 2008-06-15 17:52:54

sleeve
Member
Registered: 2006-05-25
Posts: 72

Re: Broadcast Email Problem

yeah done all that, i got my mail settings spot on...

as I said it works when sending from the forum directly, but when I try and send it from forum, through my domains mail settings it trys and sends mail to the USERNAMES instead of the actual email addies.

Offline

 

#5 2008-06-15 17:57:21

sleeve
Member
Registered: 2006-05-25
Posts: 72

Re: Broadcast Email Problem

I don't know how to explain this any better than i already have....

there are 2 seperate settings to the broadcast email plugin...

You go to Amin->Options and scroll down to the bit called Email

Now you can just fill in the Webmaster e-mail and the forum will send mail from "the local mail program"

OR

you can fill in the SMTP Server address settings, including the port, plus the username and password and it will use your actual settings.

For some STRANGE reason when I do it this way it trys to send the emails to the USERNAMES instead of the Users email addresses.

Offline

 

#6 2008-06-15 19:16:23

sleeve
Member
Registered: 2006-05-25
Posts: 72

Re: Broadcast Email Problem

Does anyone know how I can contact the Auther of the Plugin.. maybe he has some suggestions...

Offline

 

#7 2008-06-15 20:06:16

Koos
Administrator
Registered: 2007-01-14
Posts: 524
Website

Re: Broadcast Email Problem

Maybe foxmask would be able to help. He created the Email Global 'Plus' mod - which is an adaption of the AP Broadcast-EMail mod. You can try to get hold of him here:
http://www.punbb.fr/forums/viewtopic.ph … 62&p=1

You can also find the English version of Email Global 'Plus' here:
http://www.punres.net/viewtopic.php?id=3503

Offline

 

#8 2008-06-15 22:53:44

MattF
Member
From: South Yorkshire, England
Registered: 2007-03-16
Posts: 415

Re: Broadcast Email Problem

Do a search of the threads for this plugin. I believe Smarty's posted an answer for that specific problem.

Offline

 

#9 2008-07-24 05:28:05

kobiak
New member
Registered: 2008-07-24
Posts: 1

Re: Broadcast Email Problem

Discovered the same problem. Did not want to spend a lot of time on that. just fixed.. and it does the purpose.

find line 155

$mail_to        = $recipientname." <".$recipientemail.">";

change to

$mail_to        = $recipientemail;

that's it smile works fine here on latest version

Offline

 

Board footer

Based on PunBB
© Copyright 2002–2005 Rickard Andersson

© Copyright 2004–2006 Kristoffer Jansson

User contributed files are property of their respective owners.