PunBB Resource

Your ultimate PunBB resource!

Keywords:

    (Extended)

You are not logged in.

#1 2008-04-07 04:50:06

raghavendra
New member
Registered: 2008-03-30
Posts: 3

Unable to install BB Gallery

Hi,
I am using PunBB (1.2.16)
When I try to install BB Gallery 2.0 Beta it gives me an error saying

You are running a version of PunBB (1.2.16) that this mod does not support. This mod supports PunBB versions: 1.2, 1.2.1, 1.2.2, 1.2.3, 1.2.4, 1.2.5

But in the Readme I found that it is written that it works on
Works on PunBB:  1.2.*

Is there any way to install BB Gallery on my version of PunBB?

Offline

 

#2 2008-05-07 01:11:46

qbuster
New member
Registered: 2008-04-21
Posts: 2

Re: Unable to install BB Gallery

raghavendra wrote:

Hi,
I am using PunBB (1.2.16)
When I try to install BB Gallery 2.0 Beta it gives me an error saying

You are running a version of PunBB (1.2.16) that this mod does not support. This mod supports PunBB versions: 1.2, 1.2.1, 1.2.2, 1.2.3, 1.2.4, 1.2.5

But in the Readme I found that it is written that it works on
Works on PunBB:  1.2.*

Is there any way to install BB Gallery on my version of PunBB?

Yes, just open up the install_mod.php (or other .php that is declaring the problem) and change the restriction to include the version your are using ( i.e. probably it is restricting to 1.2.5 change that to 1.216)

Cheers

Will

Offline

 

#3 2008-05-09 02:22:37

Newman
Member
Registered: 2008-03-05
Posts: 39

Re: Unable to install BB Gallery

yea

Offline

 

Board footer

Based on PunBB
© Copyright 2002–2005 Rickard Andersson

© Copyright 2004–2006 Kristoffer Jansson

User contributed files are property of their respective owners.