PunBB Resource

Your ultimate PunBB resource!

Keywords:

    (Extended)

You are not logged in.

#1 2008-01-24 22:59:30

daris
Member
From: Poland
Registered: 2008-01-20
Posts: 70

"There is no valid language pack '' installed." on styles demo

I get this error when I want to preview style

There is no valid language pack '' installed. Please reinstall a language of that name.

For example: http://demo.punres.net/?id=60


Sorry for my English wink

Offline

 

#2 2008-01-25 08:40:37

elbekko
Moderator
From: Leuven, Belgium
Registered: 2006-01-31
Posts: 1353

Re: "There is no valid language pack '' installed." on styles demo

It seems to be fixed now. Whatever causes it, it's usually fixed when the database resets (once a day) wink


FluxBB
dictionary.com on programming: The most fun you can have with your clothes on (although clothes are not mandatory).

Offline

 

#3 2008-01-25 13:41:24

Mark
Moderator
From: North West England
Registered: 2005-06-06
Posts: 1165

Re: "There is no valid language pack '' installed." on styles demo

not fixed anymore!
done it again, sre it'll sort it self out soon tongue


Cant find something you want? try searching
Also try the wiki

Offline

 

Board footer

Based on PunBB
© Copyright 2002–2005 Rickard Andersson

© Copyright 2004–2006 Kristoffer Jansson

User contributed files are property of their respective owners.