PunBB Resource

Your ultimate PunBB resource!

Keywords:

    (Extended)

You are not logged in.

#1 2007-12-12 12:11:58

samiuli
New member
Registered: 2007-12-12
Posts: 3

Wants Sub Forum's MOD

Hello. I am new punbb user. I use punbb 1.2.15. I didn't find sub forum MOD. I find some MOD but the was not working in this version. Please give me link this MOD (Sub forum).



Thanks.

Offline

 

#2 2007-12-12 12:55:30

PhaxeNor
Member
From: Askim, Norway
Registered: 2007-05-21
Posts: 103
Website

Re: Wants Sub Forum's MOD

The current sub form mod is working on 1.2.15 (Update to 1.2.16!)

Make sure you read this too


http://punlancer.com/punlancer.png

Offline

 

#3 2008-03-02 09:41:22

X-user
New member
From: Russia
Registered: 2008-03-01
Posts: 8

Re: Wants Sub Forum's MOD

PhaxeNor wrote:

The current sub form mod is working on 1.2.15 (Update to 1.2.16!)

Make sure you read this too

Hello!!!

I'm developing Ultra BB you know, and I want add Subforum mod. But I can't download it here (file doesn't exist)!!!

Please re-upload it again !!!!!

Offline

 

#4 2008-03-02 11:58:59

FSX
Member
Registered: 2006-09-14
Posts: 593
Website

Re: Wants Sub Forum's MOD

Somewhere in the posts of the Subforum Mod topic is a download link.

Offline

 

Board footer

Based on PunBB
© Copyright 2002–2005 Rickard Andersson

© Copyright 2004–2006 Kristoffer Jansson

User contributed files are property of their respective owners.